Mindestsystemanforderungen

Um BICS zu installieren und zu verwenden, muss Ihr PC die folgenden Mindestsystemanforderungen erfĂĽllen:

  • Erfordert einen 64-Bit-Prozessor und Betriebssystem (einschlieĂźlich Administratorenrechten: 'Administrator' (Windows) oder 'root' (Linux und macOS))
  • Betriebssystem:
    • Windows® 10 (64-Bit) oder höher – (BICS wird aus SicherheitsgrĂĽnden nicht mehr auf Windows 7, 8.1 und 32-Bit-Systemen unterstĂĽtzt)
    • macOS 13 (Ventura) oder höher
    • Red Hat® Enterprise Linux® 8.9 oder höher
    • Ubuntu 20.04.6 LTS oder höher
  • Prozessor: Intel® Core™ i5 oder gleichwertig von AMD
  • Arbeitsspeicher: 8 GB RAM
  • Grafik: Bildschirmauflösung von mindestens 1024 x 768 Pixeln
  • Netzwerk: Breitband-Internetverbindung
  • Speicher: 4 GB verfĂĽgbarer Festplattenspeicher
  • Webbrowser: Um die BICS-Anwendung öffnen zu können, mĂĽssen Sie einen aktuellen Webbrowser mit HTML5-UnterstĂĽtzung verwenden, wie:
    • Microsoft™ Edge
    • Mozilla Firefox®
    • Google Chrome™
    • Apple Safari